Debian logoDebian Screenshots >

libdist-zilla-plugin-requiresexternal-perl

Dist::Zilla plugin to declare dependency on command-line tools

Description

Dist::Zilla::Plugin::RequiresExternal creates a unit test in your distribution to check for the existence of executable command-line tools you require. Command-line tools can be declared as either an absolute path to an executable or the name of a command in the user's PATH environment.

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.


Homepage

https://metacpan.org/release/Dist-Zilla-Plugin-RequiresExternal


Statistics

799 other people were interested in this package here. The newest known version of this software is 1.008-1 (Information last updated 2 days ago.)