Debian logoDebian Screenshots >


PAM module to authenticate using the SLURM resource manager


Pluggable Authentication Module (PAM) for restricting access to compute nodes where SLURM performs resource management. Access to the node is restricted to user root and users who have been allocated resources on that node.

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.



80 other people were interested in this package here. The newest known version of this software is 16.05.5-1+b1 (Information last updated about 6 hours ago.)