Debian logoDebian Screenshots >

python3-django-compat

Forward and backwards compatibility layer for Django 1.4.x to 1.9.x

Description

This module provides a backwards compatibility layer for Django versions which helps in the following:
 1. Be able to use the LTS versions of Django and support newer versions in
    your app
 2. Use features from newer Django versions in an old one
 3. Manage and master the gap between different framework versions

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.


Homepage

https://github.com/arteria/django-compat


Statistics

73 other people were interested in this package here. The newest known version of this software is 1.0.13-1 (Information last updated 12 days ago.)