Debian logoDebian Screenshots >

python3-nine

Python 2 / 3 compatibility, like six, but favouring Python 3

Description

When thou writeth Python, thou shalt write Python 3 and, just for a while, ensure that the thing worketh on Python 2.7 and, possibly, even 2.6.

Just before Python 2 is finally phased out, thine codebase shall look more like 3 than like 2.

nine facilitates this new point of view. You can write code that is as 3ish as possible while still supporting 2.6. Very comfortable for writing new projects.

This package contains the Python 3 bindings only.

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.


Homepage

https://pypi.python.org/pypi/nine


Statistics

218 other people were interested in this package here. The newest known version of this software is 1.0.0-1 (Information last updated about 7 hours ago.)