Debian logoDebian Screenshots >

qt-assistant-compat

Qt Assistant compatibility binary (legacy)

Description

Qt is a cross-platform C++ application framework. Qt's primary feature is its rich set of widgets that provide standard GUI functionality.

This package contains the Qt Assistant compatibility version, based on Assistant Document Profile (.adp) files, and the associated QtAssistantClient library, for compatibility with applications providing help in that format.

New applications should use the new version of Qt Assistant introduced in Qt 4.4, based on the Qt Help Framework also introduced in Qt 4.4, instead.

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.


Homepage

http://doc.qt.nokia.com/4.6/qassistantclient.html


Statistics

1562 other people were interested in this package here. The newest known version of this software is 4.6.3-7+b1 (Information last updated about 19 hours ago.)