Debian logoDebian Screenshots >


installer for GENE95 dictionaries for sdic


This package installs the GENE95 English-Japanese dictionary for use with sdic.

Although this package can install a Japanese-English dictionary derived from the GENE95 English-Japanese dictionary, it is recommended to use the Japanese-English dictionary installed through sdic-edict.

Before installing this package, you need a copy of gene95.lzh, gene95.tar.gz, or gene95.tar.bz2, available from:

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.



37 other people were interested in this package here. The newest known version of this software is 2.1.3-22 (Information last updated 2 days ago.)