Debian logoDebian Screenshots >

adequate

Debian package quality testing tool

Debian package quality testing tool
from version 0.12.1

Description

adequate checks packages installed on the system and reports bugs and policy violations.

The following checks are currently implemented:
 * broken symlinks;
 * missing copyright file;
 * obsolete conffiles;
 * Python modules not byte-compiled;
 * /bin and /sbin binaries requiring /usr/lib libraries;
 * missing libraries, undefined symbols, symbol size mismatches;
 * license conflicts;
 * program name collisions;
 * missing alternatives;
 * missing binfmt interpreters and detectors;
 * missing pkg-config dependencies.

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.


Homepage

http://jwilk.net/software/adequate


Statistics

1332 other people were interested in this package here. The newest known version of this software is 0.15.1 (Information last updated 2 days ago.)