Debian logoDebian Screenshots >


medical practice management - Client for German users


Just install this package if you want to use the GNUmed client in Germany and you have to use German chipcard systems. The package installs the GNUmed client and cares for proper libchipcard support.

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.



72 other people were interested in this package here. The newest known version of this software is 1.6.9+dfsg-1 (Information last updated about 19 hours ago.)