Debian logoDebian Screenshots >

libapache2-mod-gnutls

Apache module for TLS encryption with GnuTLS

Description

mod_gnutls provides SSL 3.0, TLS 1.0, 1.1 and 1.2 encryption with the GnuTLS library. It's similar in purpose to mod_ssl, but doesn't use OpenSSL.

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.


Homepage

https://mod.gnutls.org/


Statistics

3270 other people were interested in this package here. The newest known version of this software is 0.9.0-1.1 (Information last updated about 4 hours ago.)