Debian logoDebian Screenshots >

libapache2-mod-security2

Tighten web applications security for Apache

Description

Modsecurity is an Apache module whose purpose is to tighten the Web application security. Effectively, it is an intrusion detection and prevention system for the web server.

At the moment its main features are:
  * Audit log; store full request details in a separate file, including POST
    payloads.
  * Request filtering; incoming requests can be analysed and offensive requests
    can be rejected (or simply logged, if that is what you want). This feature
    can be used to prevent many types of attacks (e.g. XSS attacks, SQL
    injection, ...) and even allow you to run insecure applications on your
    servers (if you have no other choice, of course).

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.


Homepage

http://www.modsecurity.org/


Statistics

7452 other people were interested in this package here. The newest known version of this software is 2.9.3-1 (Information last updated about 19 hours ago.)