Debian logoDebian Screenshots >

lua-compat53

Lua-5.3-style APIs for Lua 5.2 and 5.1

Description

This is a small module that aims to make it easier to write code in a Lua-5.3-style that is compatible with Lua 5.1, Lua 5.2, and Lua 5.3. This does not make Lua 5.2 (or even Lua 5.1) entirely compatible with Lua 5.3, but it brings the API closer to that of Lua 5.3.

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.


Homepage

https://github.com/keplerproject/lua-compat-5.3


Statistics

732 other people were interested in this package here. The newest known version of this software is 0.7-2 (Information last updated about 13 hours ago.)