Debian logoDebian Screenshots >

php-imagick

Provides a wrapper to the ImageMagick library

Description

Imagick is a native php extension to create and modify images using the ImageMagick API. This extension requires ImageMagick version 6.2.4+ and PHP 5.1.3+.

IMPORTANT: Version 2.x API is not compatible with earlier versions.

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.


Homepage

http://pecl.php.net/package/imagick


Statistics

8161 other people were interested in this package here. The newest known version of this software is 3.4.3-4 (Information last updated about 6 hours ago.)