Debian logoDebian Screenshots >

pike8.0

Recommended metapackage for Pike 8.0

Description

This is a metapackage which depends upon several other Pike packages that together make up the recommended Pike installation. If you want to install every packaged component of the Pike distribution, please install the pike8.0-full package.

If you want to remove several components this package depends upon, you can purge this package without worrying about the functionality loss in Pike and then remove the packages you don't need on your system.

Pike is an interpreted programming language, for more information see the description of the pike8.0-core package.

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.


Homepage

http://pike.lysator.liu.se/


Statistics

843 other people were interested in this package here. The newest known version of this software is 8.0.702-1 (Information last updated about 3 hours ago.)