Debian logoDebian Screenshots >

ruby-cliver

cross-platform version constraints for cli tools

Description

Cliver is a simple gem that provides an easy way to detect and use command-line dependencies. Under the covers, it uses [rubygems/requirements][] so it supports the version requirements you're used to providing in your gemspec.

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.


Homepage

https://www.github.com/yaauie/cliver


Statistics

607 other people were interested in this package here. The newest known version of this software is 0.3.2-3 (Information last updated about 13 hours ago.)