Debian logoDebian Screenshots >


Ruby full installation (default version)


For many good reasons, the Ruby programming language is split in many small different packages. Installing this package will make sure you have all the packages that add up to a full Ruby installation, with the exception of the Tcl/Tk bindings for Ruby, which are only recommended.

This package is a dependency package, which depends on Debian's default Ruby version (currently v2.3).

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.



1122 other people were interested in this package here. The newest known version of this software is 1:2.3.0+4 (Information last updated about 8 hours ago.)