Debian logoDebian Screenshots >

ruby-rails-deprecated-sanitizer

HTML sanitizer API extracted from Action View

Description

In Rails 4.2, HTML sanitization has been rewritten using a more secure library. This package includes the old behavior that shipped with Rails 4.2 and before, and is provided as a backwards compatibility layer.

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.


Homepage

https://github.com/rails/rails-deprecated_sanitizer


Statistics

755 other people were interested in this package here. The newest known version of this software is 1.0.3-3 (Information last updated 2 days ago.)