Debian logoDebian Screenshots >

libapache2-mod-authnz-external

authenticate Apache against external authentication services

Description

Mod_Authnz_External can be used to quickly construct secure, reliable authentication systems. It can also be mis-used to quickly open gaping holes in your security. Read the documentation, and use with extreme caution.

Notably, this module can be used to securely authenticate against PAM (without exposing /etc/shadow file), using, for example, pwauth authenticator.

This Package includes the mod-authnz-external Module for Apache Version 2.x

Upload more screenshots

Please help extend the collection of screenshots. Just make a screenshot and upload it here. You don't need to register or anything.


Homepage

http://code.google.com/p/mod-auth-external


Statistics

107 other people were interested in this package here. The newest known version of this software is 3.3.2-0.1+b1 (Information last updated about 8 hours ago.)